Problem mit dem *ucking DEFAULT USER Profile

Dieses Thema Problem mit dem *ucking DEFAULT USER Profile im Forum "Windows Server-Systeme" wurde erstellt von datarOOter, 23. Okt. 2003.

Thema: Problem mit dem *ucking DEFAULT USER Profile Hallo allerseits, ich brauche heute dringen qualifizierten Input ! Habe folgendes getätigt : Da ich zu faul bin...

  1. Hallo allerseits,

    ich brauche heute dringen qualifizierten Input !
    Habe folgendes getätigt : Da ich zu faul bin ständig neue Profile für hunderte User zu erstellen bin ich her gegangen und habe auf dem DC im Verz. NETLOGON\Default User ein Standart Profil hinterlegt.
    Mal zur Verfahrensweise : Ich habe einen User so wie ich es haben wollte fertig gemacht und mich als solcher angemeldet. Ich befürchte nur das in der Zeit auch schon ein GPO auf ihn eingewirkt hat - ich weis es leider nicht mehr. Dann habe ich mich an einer Workstation mit dem User an- und wieder abgemeldet. Dann als lokaler Admin in die Workstation hinein und das zwischengespeicherte Profil nach DC\NETLOGON\Default User kopiert. Dort habe ich händisch die Berechtigung auf Jeder/Lesen... gesetzt.
    Wenn ich jetzt einen neuen User im AD anlege, der sich an einer Workstation anmeldet bekommt er das Default Profile der Domäne - Sehr toll ! Aber : Offensichtlich sind in dem Default Profil die Richtlinien aus dem GPO eingebrannt. Ich kann machen was ich will : Diese verdammten Richtlinien bekomme ich nicht mehr bei den neuen Usern raus. Ich habe es auch schon mit secedit /refreshpolicy machine_policy /enforce probiert - NIX ! Ich habe die Wrkst 20 mal neu gestartet - NIX. Solnage ich das Default Profile nehme geht's in die Hose. Ich habe selbstverständlich die User auch aus den wirkenden GPOs genommen !
    Ist es evt. ein rechte Problem auf den Dateien des Default Users ?

    Hilfääää !


    Setze hiermit einen Kasten Bier als Kopfgeld auf die Lösung aus !
     
  2. Hi

    Das Profil per Hand zu kopieren ist nicht sehr gut. Mach das besser über die->Systemeigenschaften'. Da gibts doch extra einen Button->Kopieren' in->Benutzerprofile'.
    Also meld dich als ein neuer Nutzer an. Stell alles ein. Raus und als Admin das Profil über den Default. Nicht vergessen die Einstellung machen wer das Profil benuten darf.
    Das ganze gilt dann aber nur für diesen einen Rechner. Wenn Du allen Benutzer in einer Domain eine Profil zuweisen willst, dann mußt Du den Pfad für das Server gespeicherte Profil bei alles Benutzerkonten ändern.
    Neuer Benutzer anlegen. Profilpfad auf einen Server zeigen lassen. An einer WKS anmelden. Profil so einstellen wie Du willst. Abmelden. Dann auf dem Server schauen ob das Profil angekommen ist. Allen anderen Benutzer diesen Profilpfad verpassen.
    Aber Vorsicht. Jeder Benutzer kann Änderungen am Profil machen. Wenn Du das nicht willst, umbennen der NTUSER.DAT in NTUSER.MAN. Dann ist es ein verbindliches Profil. Alle Änderungen die gemacht wurden sind nach den Abmelden weg.

    Ich denke mal Du meinst damit, daß Du die Benutzerkonten aus der OU genommen hast, die eine GPO hat. Aber es gibt noch GPOs die trotzdem immer verarbeitet werden. Vielleicht hast Du was auf Site oder Domain Ebene definiert. Nicht vergessen darf man die Lokale GPO eines jeden Rechners.

    Gruß
     
  3. Oganisation Unit -> Sicher :)

    Nun das mit den Profilen ist soweit auch umgesetzt. Das Problem ist wie gesagt das ich halt nicht für jeden diesen Vorgang machen möchte, weshalb ich ein DEFAULT USER Profil unter \\SERVER\NETLOGON ablege.
    Das das mit dem kopieren keine so gute Idee ist (Rechte auf Regschlüssel) ist mir mitlerweile auch aufgefallen ::)
    Ich bin damals nach einer Anleitung vorgegangen die wohl - so seh ich das im Nachhinein - Schmu ist ...
    In der Default Dom. Pol. pack ich so gut wie nie was rein - sonst find ich nix wieder ;D
    Aber das mit den Rechnern müsste ich wohl doch nochmal gegenchecken ! War zwar der Meinung das ich das schon hätte, bin jetzt aber ein wenig unsicher.

    Hmmmm. Ich denke das werde ich jetz mal ebend tun.

    Vorerst vielen Dank für die anregende Antwort !

    evt. auch BIS SPÄTER IN DIESEM THREAD :D
     
  4. Nun sicher ist das nicht. Du hättest ja auch bestimmten Nutzern oder Gruppen die Rechte für die GPO verändern können. Nur so kann man ja mehrere GPOs in einer OU bestimmten Nutzern zuordnen.

    Aber ich denke ich hab noch nicht verstanden was genau Du machen willst.

    Gruß
     
  5. Hmmm. Oki. Ich probier's nochmal ....

    Also. Normalerweise sieht es ja so aus, das wenn man einen User anlegt (lokal an einer Workstation) und ihm kein Profil händisch zuweist, er autom. eine Kopie des DEFAULT USERS Profils erhält.

    Das gleiche funktionier auch mit Usern die ich in einer Domäne anlege. Nur muß das DEFAULT USER Profile dafür unter \\SERVERNAME\NETLOGON\DEFAULT USER liegen.

    Nun habe ich einen User INSTALL. Mit ihm habe ich alles was es so an Software gibt installiert. Dann habe ich einen netten Desktop gebastelt und das Startmenü aufgeräumt. Dann habe ich das Profil von ihm auf den Server ins besagte Verzeichnis kopiert. (Händisch :-( )
    Dort habe ich wiederum die Rechte so gesetzt das JEDER Lesezugriff hat.

    Nun lege ich in der Domäne einen User an, der bei der ersten Anmeldung an der Domäne eine Kopie des DEFAULT USER Profils vom Server zugewiesen bekommt.

    Es sind hunderte exact gleicher User und deshalb die getrickste Geschichte mit dem Profil ...

    Nun ist es so das es bei neuen Usern jetzt Beschränkungen gibt die ich nicht mehr rückgängig machen kann (scheinbar).

    Meine nächste Idee ist nun das Profil nochmals zu kopieren aber über die altbewährte Methode (Profiles kopieren via Eigenschaften/Arbeitsplatz etc. ) Mal sehen ob das auch für den User JEDER geht :)

    Mal sehen ob das hilft. Meine Policys habe ich jetzt durchgecheckt aber an denen kann es nicht líegen ...
     
  6. Ok Ok Ok !

    Bin doof wie Stroh !
    *Ahhrrggg*

    Ich hätte es mir ja denken können - rein von der Logik her.

    http://www.microsoft.com/technet/treeview/default.asp?url=/technet/prodtechnol/windowsserver2003/proddocs/entserver/sysdm_advancd_create_preconfig_userprofile.asp

    Vielen Dank nochmal an dieser Stelle !
     
Die Seite wird geladen...

Problem mit dem *ucking DEFAULT USER Profile - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Problem - Laptop mit angeblich win 10 und win 7 Windows 10 Forum 13. Nov. 2016
Dualboot Windows Uhrzeit Problem Windows 10 Forum 10. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016