Allied Router Anfängerprobs

Dieses Thema Allied Router Anfängerprobs im Forum "Sonstiges rund ums Internet" wurde erstellt von Mysteria, 9. Aug. 2003.

Thema: Allied Router Anfängerprobs Hallo WT´s, diesmal hab ich mal nen Problem und zwar hab ich einen Router bekommen (Allied Telesyn AR220E) ......

  1. Hallo WT´s,

    diesmal hab ich mal nen Problem und zwar hab ich einen Router bekommen (Allied Telesyn AR220E) ...

    Meine Konfiguration:
    WinXP Prof
    DSL mit ISDN XXL Vertrag
    Provider 1 &1
    Ethernet-Netzwerkkarte im PC
    DSL Modem, Splitter, NTBA vorhanden

    So, nun habe ich den Router (am Anschluss WAN) mit den DSL Modem verbunden (am Anschluss 10 MBits) und den Rechber mit einen Kabel über die Netzwerkkarte ebenfalls am Router ...

    Normalerweise sollte doch XP nun die Hardware erkennen, oder? Tut er aber nicht ... und irgendwie weiss ich auch gar nicht wie ich mich mit den Router ins Internet connecten soll :-[
    Software wurde First Aid Agent + TFTP installiert ... Um die Konfiguration zu starten soll man http://192.168.1 eingeben, aber wenn ich das mache tut sich auch nichts ...

    Was mache ich falsch bzw. was muss ich beachten? Habe ned mal ein Handbuch, mit Onlinehilfen bin ich auch ned weiter gekommen...Hoffe das mir das einer in kurzen Stichpunkten erklären kann ....

    Gruss :)
     
  2. Moin,

    Das ist nicht ganz richtig. Entweder http://192.168.1.0 oder http://192.168.1.1
    Es sind immer 4 Zahlen ;)

    Nein, muss es auch nicht.
    Du musst in die Netzwerkeigenschaften und dort dann einiges ändern. Wenn du erst mal nur einen Rechner daran betreiben möchtest, kannst du auf DHCP verzichten und mit festen IP-Adressen arbeiten. So kannst du z.B. deinem Rechner die 192.168.1.20 geben und diese dann in den Netzwerkverbindungen => TCP/IP => Eigenschaften eintragen. Dort trägst du dann unter Subnetzmaske 255.255.255.0 und unter Gateway die IP des Routers (entweder 192.168.1.1 oder 192.168.1.0) ein.
    Wenn du nun den Router konfiguriert hast und dort die Zugangsdaten (Benutzer und Passwort) eingetragen sind, kannst du über den Router ins Internet.
     
  3. Netzwerkeigenschaften?
    Sorry das ist alles noch Neuland für mich alles :-[ Muss da mal paar doofe Fragen stellen ...
    Hab hier kein Netzwerk, also nur praktisch einen PC der über den Router ins Internet gehen soll ...
    In der Netzwerkumgebung ist bei mir nur meine DFÜ Verbinund und von XP angelegte nichtbenutze LAN-Verbindung :-\
    Wo genau muss ich diese von dir genannten Daten denn eintragen?
    Und ich sehe grad, der o.g. Router unterstützt die BS bis Win2000 ... also müsste ich doch noch Treiber für XP besorgen oder klappt es auch so?


    P.S. http://192.168.1.1 war richtig, hab mich verschrieben ;)
     
  4. Moin,

    Das kann für die Software, die du nicht unbedingt brauchst, zutreffen. Den Router kannst du aber ohne Updates o. ä. auch unter XP ansteuern und nutzen.

    Wenn du dort nur eine LAN-Verbindung hast, dann klickst sie mal mit Rechts an und gehe auf Eigenschaften. Hier siehst du dann, was er schon alles installiert hat (z.B. Client für MS-Netzwerke, Datei- und Druckerfreigabe..., QoS-Paketplaner, Internetprotokoll (TCP/IP) usw.).
    Hier nimmst du dir das Internetprotokoll......Rechtsklick und dann Eigenschaften. Nun kannst du das eintragen, was ich oben geschrieben hatte.
    Wenn nun dein Router eingestellt ist, musst du im IE unter Internetoptionen => Verbindungen einen Punkt bei keine Verbindung wählen machen und mit OK bestätigen. Nun kannst du über den Router ins Internet.
     
  5. hj
    hj
    Hatte anfangs dieselben Probleme.
    Vielleicht helfen die Bildchen.
    [​IMG]
    [​IMG]
    [​IMG]

    Viel Erfolg!

    hj
     
  6. Vielen Dank Euch beiden erstmal ...

    So ich habs genaus so gemacht, aber die Verbindung geht immer noch nicht, das Symbol vom LAN ist rot durchgestrichen ... irgendwas stimmt da noch nicht, braucht man da ein besonderes Kabel was vom PC zum Router geht? Hab da einfach mal ein älteres von mir genommen was passte :-\ Oder sollte ich mal eine neue manuelle Verbindung erstellen, bin ja in keinen LAN ... Einzelplatzpc ...
    Das Kabel was mal ursprünglich an meiner Netzerkkarte steckte (ausgehend vom DSL Modem), ist nun im Router ... und vom PC zum Router hab ich halt einfach ein anders genommen was passte ... geht das?
    Der Router läuchtet soweit auch auf, nur der SelfTest blinkt die ganze Zeit, also erkennt er die Verbindung erst gar nicht, oder :-\

    Gruss :)
     
  7. hj
    hj
    Dem Router liegt normalerweise ein Ethernetkabel bei, beim Modem war bestimmt auch eins. Bei richtiger Verbindung leuchtet bei meinem Router je eine Lampe für Lan und Wan. Wenn das an deiner Anlage so ist, müssten die Kabel und Kabelverbindungen schon mal in Ordnung sein.

    Hast du hier schon mal reingeschaut? Hat mir sehr geholfen.

    http://www.wintotal-forum.de/?board=36;action=display;threadid=8158

    Eine Frage so nebenbei. Warum benutzt du einen Router, um mit e i n e m PC ins Netz zu gehen? Oder planst du ein kleines Netzwerk? Für einen PC benötigst du keinen Router. Oder hab ich etwas überlesen?
     
  8. Hmm beim Router war kein Kabel dabei, nur ein Netzteil ... Das Kabel vom DSL bis in mein Zimmer ist aber min. 22 m, hoffe das es nichts einschränkt ... Naja und das Kabel von meinem PC (Netzwerkkarte) zum Router ist dünner (10 m, hatte kein kürzeres mehr) als das vom Modem, aber Kopfanschluss passt, das war ebenfalls ein altes von mir was noch im Schrank rumlag ...

    Die Seite werde ich mir mal durchlesen, danke :)

    --EDIT---

    Will erstmal nur mit einen Rechner on gehen, zusätzlich dient es ein Router ja auch als Firewall, was ich nicht schlecht finde ... Später wollen wir vielleicht noch 1-2 (wenn es klappt) Rechner ans Netz hängen, aber erst wollte ich mich mal damit auseinandersetzen ...
     
  9. hj
    hj
    Nach meinen Unterlagen sind deine Kabel nicht zu lang. Ob sie geeignet sind, kann ich von hier nicht sagen. Leuchten denn die beiden Kontrolllampen?

    Solltest du einen Firewall installiert haben, schalte ihn aus! War bei mir ein Problem. Falls noch eine DFÜ-Verbindung installiert ist, lösch sie! Der Router könnte versuchen, darauf zuzugreifen. Und das klappt dann nicht.
     
  10. Firewall war die ganze Zeit aus ... Hab mich nochmal damit beschäftigt und einges durchgesurft, leider mit mässigen Erfolg :(
    Das Kabel hab ich nochmal gewechselt, war doch zu dünn (mit wenig Adern), dann ging er auf einmal, bzw. die LAN Verbindung unten im Task wurde nicht mehr mit einen Verbindungsfehler angezeigt, anpingen konnte ich ihn ebenfalls, soweit so gut ...
    Aber ich kann mich immer noch nicht damit ins I-Net connecten, wenn ich im Browser die Konfigruration aufrufen will kommt diesemal folgende Fehlermeldung:
    WARNING!!
    System Authentication Fail, please contact your system administrator for correct information!
    Bin doch der Admin :-\

    Und da Bilder 1000 Worte ausdrücken habe ich nochmal Screenshots gemacht, vielleicht übersehe ich einfach noch etwas:

    [​IMG] [​IMG]

    [​IMG][​IMG]

    [​IMG][​IMG]



    Im Explorer hab ich es auch so gemacht wie Ronny es erkläft hatte: keine Verbindung wählen ... Unten bei Laneinstellung ist nichts makiert, alles frei, muss da auch noch was verändert werden?
     
Die Seite wird geladen...

Allied Router Anfängerprobs - Ähnliche Themen

Forum Datum
Bios Update für Allied Telesis NWK Windows XP Forum 12. Feb. 2008
Allied Telesis / KB 319908 Windows XP Forum 22. Apr. 2007
2 Wlan Router nach Kabel Deutschland Router im Haus betreiben Netzwerk 29. Aug. 2016
Drucker reagiert nicht mit neuem Router Netzwerk 2. Feb. 2016
Wlan-Router der auf *.domain.xy beschränkt werden kann Firewalls & Virenscanner 30. Apr. 2015