Extrem lautes knacken *KNOCK*

Dieses Thema Extrem lautes knacken *KNOCK* im Forum "Hardware" wurde erstellt von Boot-Volume, 16. Jan. 2005.

Thema: Extrem lautes knacken *KNOCK* hallo! dieses problem erlebe ich zum ersten mal und ich habe auch nicht gehört dass es jemanden anders erwischt...

  1. hallo!


    dieses problem erlebe ich zum ersten mal und ich habe auch nicht gehört dass es jemanden anders erwischt hätte. aalso:
    mein system besteht aus einem neuen mainboard (das asus mit dem kt880), und einem athlon 1,333, der im übrigen scheisse läuft; der 1 ghz athlon den ich früher hatte lief wesentlich stabiler und den konnte man auch ne ganze menge mehr overclocken (temp blieb gering). ich habs auch bei diesem hier probiert, aber als ich sah, dass der schon bei 10mhz mehr irrwitzige temparaturen erreichte (zwar noch ungefährlich für cpu) hab ich es sein lassen.
    das problem sieht nämlich so aus dass ich in windows ganz lautes knacken höre (wie das knacken einer relaisschaltung oder transistor?) meist wenn ich gerade irgendwas mache in win wie zb mich durch ordner wühlen. oft tritt es aber schon nach hochfahren auf. und wenn es länger dauert (es knackt dann 4-5mal in folge) schaltet der pc sich auch mal abrupt ab. während des knackens ist der pc gesperrt, heisst ich kann keine programme aus führen, maximal kann ich die maus bewegen, laufende programme sind eingefroren.

    nach einem einzigen knack höre ich wie sich etwas langsamer dreht, könnte cpu, graka lüftung oder auch festplatte sein, kann ich nicht beurtteilen

    jetzt weisst ich nicht wann das problem angefangen hat und ob es bei meinem vorherigen mainboard, das ich auch mit dem gleichen prozessor betrieben hatte auch so war, denn dann könnte man auf eine defekte cpu tippen.
    was ich mit gewissheit sagen kann ist dass ich in der ereignisanzeige fehler und warnungen bekomme, die jedoch in der anzahl geringer ausfallen nachdem ich xp neuinstalled habe. ich nenne mal ein paar quellen wie sie in der ereignisanzeige stehen: ntfs, disk, atapi.
    ich verstehe nicht warum scandisk jedesmal etwas reparieren muss obwohl ich win ordentlich runterfahre.... bei meiner letzten win installation wurden ständig fehlerhafte sicherheitsindexe oder so gefunden. könnte vielleicht auch mit dem knacken zusammenhängen
     
  2. Hi

    welche Kabel hast Du an der Festplatte ( Neu oder das Alte )
    Wie hast Du im Bios Deine Einstellungen vorgenimmen.
    Hast Du irgen einen Jumper an den laufwerken umgestellt ?

    Vor allem Poste mal, wie es schon tausendmal verlangt wurde, Deine Hardware Konfig.

    Greetz
     
  3. nein kabel sind neu, IDE kabel.

    konfig naja ts, wenns hilft: 1,3 athlon, 256 mb infineon 400mhz, mainb.: asus a7v880, asus 7700 pure 32mb, 2platten: maxtor diamond plus 45 30GB, maxtor (super leise, irgendwas mit wassergelagert) 80GB (master), 1 noname tastatur und 1 zum glück sehr schnelle und daher komfortable logitech maus.
    natürlich habe ich jumper umgestellt, eine als slave also no jumper in diesem fall und die 80GB auf master. jedoch habe ich das problem erst seitdem ich das neue mainboard habe (denke ich)

    ich hab einiges im bios verstellt, in welchem bereich fragst du
     
  4. Hi

    Zum Bleistift : Primary Sec IDE Master
    Chipset DRAM Clock
    Overclock Tuner

    Was zeigt Deine Hardware in der Systemsteuerung an (Fragezeichen) ?
    Hast Du die entsprechenden Mainboardtreiber von der Inst. CD aufgesetzt ?
    Asus hat eine Kompatibitätsliste der Speicherhersteller aufgestellt ist Dein Speicher aufgeführt ?
    Kann Sein das der Probleme macht.

    Greetz
     
  5. ...
    master einstellungen wie oben erwähnt; übertragungsmodus dma 5 oder 6, weiss nicht was er mit gerät 0 und 1 meint, könnten die beiden festplatten sein. platten hängen an einem ide kabel, ich weiss das das nicht so gut ist, aber das mainboard hat nur einen ide anschluss für festplatten, der andere wird gebrauht für brenner und ist auch langsamer..
    dram wie oben erwähnt 400mhz, 10multiplikator, 133 mhz fsb...
    keine fragezeichnen, bzw. raidcontroller aber den hab ich deaktiviert, auch im bios...
    speicher ist von infineon, denke nicht dass es da zu komp problemen kommt... bzw. ich seh grad in dem handbuch dass der extra erwähnt ist als kompatible
     
  6. Hi

    hast immer noch nicht erwähnt ob die Treiber alle installiert sind.

    Greetz
     
  7. Hy !

    bei mir war das tacken die platte (2 in ca. 4 monaten), nach dem booten oder nach einiger zeit arbeiten war das problem da und das system war eingefroren, wenn ich ein paar minuten gewartet habe war die platte aus dem system entfernt.
    hab mit eine neu gekauft und siehe da es funzt wieder.
     
  8. Hi

    könnte natürlich die Platte sein, man sollte aber vorher alle anderen Möglichkeiten
    ausschließen.

    Zum Prüfen, die Platte einfach an einen anderen Rechner hängen !!

    Greetz
     
  9. ja alle treiber installiert und laufenauch...

    hm... ich weiss nicht, festplatten sind in der regel doch relativ leise; ich weiss gar nicht woher so ein lautes knacken kommen kann
     
  10. vom innenleben, wenn der arm hängen bleibt oder der motor was hat
     
Die Seite wird geladen...

Extrem lautes knacken *KNOCK* - Ähnliche Themen

Forum Datum
TB lässt sich extrem viel Zeit beim Mailabruf E-Mail-Programme 11. Sep. 2016
Wie 2 GK per CrossFire an ASRock 870 Extreme3 betreiben Hardware 15. Dez. 2015
Extreme Maus-Lags unter Windows 10 Windows 10 Forum 18. Okt. 2015
Firefax bei Facebook extremst langsam Web-Browser 22. Mai 2015
PC nach Neuinstallation von Windows 7 extrem langsam Windows 7 Forum 22. Feb. 2015