.NET Framework von 1.1 nach 3.0 aktualisieren?

Dieses Thema .NET Framework von 1.1 nach 3.0 aktualisieren? im Forum "Windows-Updates" wurde erstellt von drpepo, 25. Juli 2007.

Thema: .NET Framework von 1.1 nach 3.0 aktualisieren? Hallo, habe zur Zeit .NET 1.1 (MS XP MCE) incl. Servicepack. Macht es Sinn, .NET 3.0 zu installieren? Beiinhaltet...

  1. Hallo,

    habe zur Zeit .NET 1.1 (MS XP MCE) incl. Servicepack. Macht es Sinn, .NET 3.0 zu installieren? Beiinhaltet .NET 3.0 die vorhergehenden Versionen. Sollte man .NET 1.1 vorher deinstallieren?

    Sorry für die vielen Fragen, aber die Suchfunktion gab nicht wirklich was her...

    Danke,
    peter
     
  2. hp
    hp
    brauchst du .net überhaupt? wenn du keine anwendungen nutzt die .net brauchen, dann würde ich .net erst gar nicht installieren, ich würde dann auch die schon installierte 1.1 version wieder deinstallieren ...

    greetz

    hugo
     
  3. v3 beinhaltet v2. v1.1 muss man parallel installieren. Beides muss man nur installieren, wenn man es benötigt (wie von hp schon erwähnt).
     
  4. Hallo an alle :)

    Vielleicht ne blöde Frage :-\

    Wie kann ich prüfen ob bestimmte Programme das NET.Framework 1.1 oder 2. oder 3 benötigen ?
     
  5. Nein, idR. teilen die Programme dir das schon mit, denn sie starten einfach nicht. Ansonsten auf der Website des Programms schauen.
     
  6. Danke Smartie :)

    Muß ich wohl probieren ???
     
Die Seite wird geladen...

.NET Framework von 1.1 nach 3.0 aktualisieren? - Ähnliche Themen

Forum Datum
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows Management Framework 4.0 Installationsproblem Windows 7 Forum 10. Aug. 2016
Probleme mit .Net Framework Windows 10 Forum 21. Juni 2016
Windows 8 .Net Framework probleme/ Wiederherstellung funktioniert nicht !! Windows 8 Forum 5. Okt. 2015
Net Framework - Vorgänger sind löschbar??? Windows XP Forum 17. Dez. 2014