SP2 und WLAN

Dieses Thema SP2 und WLAN im Forum "Windows-Updates" wurde erstellt von RSI, 28. Aug. 2004.

Thema: SP2 und WLAN Hallo! Ich habe ein kleines Problem mt meinem WLAN seit ich SP2 drauf habe. Mein USB Stick D-Link DWL-122 lief mit...

  1. RSI
    RSI
    Hallo!

    Ich habe ein kleines Problem mt meinem WLAN seit ich SP2 drauf habe.

    Mein USB Stick D-Link DWL-122 lief mit SP1 ohne Probleme. Seit ich SP2 drauf habe, geht damit praktisch nichts mehr. Als Router habe ich einen D-Link DI-624+. Direkt über LAN (Ethernet) verbunden geht auch alles ohne Probleme.
    Der USB WLAN Stick wird auch korrekt erkannt, auch der Router erkennt den DWL-122 und zeigt seine MAC Adr. korrekt an.
    Nur, laufen tut über den USB Stick nichts mehr. Wenn ich darüber versuche auf das Netz bzw. den Router zuzugreifen, kann keine Verbindung hergestellt werden. Die LAN LED am Stick leuchtet (dauerhaft). Auch im Tray Icon wird eine Verbindung angezeigt (alles korrekt, laut Ballon Info). Wenn ich aber auf Status der Verbindung gehe, wird aber keine IP und auch sonst nichts angezeigt. Das Tray Icon selber wundert mich auch, da normal zwei Computer/Monitore angezeigt werden, wenn eine Verbindung besteht. Bei dem DWL-122 wird aber nur ein Monitor/Computer als Tray Icon angezeigt.
    Mit der XP eigenen WLAN Verwaltung geht gar nix, wird nicht mal der Router angezeigt. Die D-Link Software zeigt hingegen auch alles korrekt an.
    Langsam weiß ich nicht mehr so recht weiter, weil die Treiber und alles habe ich auch schon neu installiert.
    Im D-Link Support Forum habe ich auch schon nachgefragt, aber da kam überhaupt keine Antwort bis jetzt.

    Vielleicht hat hier ja jemand eine Idee, oder kennt dieses Problem.
    Verwunderlich ist nur, daß es erst seit SP2 nicht mehr geht.
    Könnte evtl. auch mit dem WEP zu tun haben???

    Bin für jede Hilfe dankbar!


    verschoben von Windows XP
     
  2. Deaktivier mal die XP-Firewall für diese Verbidnung.
     
  3. RSI
    RSI
    Habe ich schon probiert, hat leider auch nichts gebracht.
    Bzw., wenn ich die Firewall dafür deaktiviere, dann zeigt er mir dieses eine Tray Icon Zeichen an und sagt, die Verbindung ist hergestellt. Ist sie aber nicht, es geht auch nichts darüber.
    Schalte ich die Firewall für WLAN Device wieder ein, sagt er wieder, Verbindung ist/kann nicht hergestellt werden. Was in dem Fall ja auch richtig ist, denn die Verbdinung ist auch nicht da.


    Ich weiß nicht mehr weiter und bin wirklich ratlos.

    Nachtrag:
    Wenn ich mir die Router Log anschaue, sagt er mir sogar, daß eine Wireless Verbindung da ist (mit der richtigen MAC Adr.). Gleichzeitig sagt er aber auch, daß xxx Packete vom Wireless Device empfangen wurden, aber 0 Packets gesendet wurden. Ich blick das nicht mehr.
     
  4. Wenn 0 Packete angezeigt werden dann ist meistens der Schlüssel zwischen den beiden WLAN nicht korrekt aber beim SP2.0 sollte deswegen eine Meldung erscheinen.

    mfg. Walter

    ???
     
  5. RSI
    RSI
    Ja, das hatte ich auch schon vermutet, aber der Key ist korrekt eingetragen (zumindest über die D-Link Treiber Software).

    Weiß jemand, wo man die WLAN Verwaltung (Drahtlose Netzwerverbindung) von WinXP abschalten kann?

    Bei SP1 war das auch am Anfang mal das Problem. Erst nach dem ich die Verwaltung von Windows abgeschaltet hatte und die D-Link Software das übernehm, funtionierte es.

    Nur leider, bei SP2 ist dieser Eintrag nicht mehr zu finden.


    Nachtrag:
    Nach etwas Suchen im Netz sollte eigentlich bei den Drahtlosen Netzwerkverbindungen in den Eigenschaften ein Reiter für Drahtlose Netzwerkverbindungen vorhanden sein. Ist es aber nicht. Hmm...
     
  6. RSI
    RSI
    Lösung gefunden.

    Ich glaube es nicht, aber ich habe die Lösung gefunden.

    Es lag weder an der SP2 Firewall, noch an irgend einem Key oder sonst was.

    Ich habe bei Netzwerkverbindungen die ins Internet über den Router gehen, grundsätzlich nur die TCP-Settings eingeschaltet. Alles andere ist immer deaktiviert und das war bisher auch NIE ein Problem! Selbst mit SP1 und dem DWL-122 Stick nicht.
    Vor lauter Verzweiflung habe ich eben mal alles eingeschaltet in den Eigenschaften.
    Und siehe da... plötzlich kann der DWL-122 eine Verbdinung auf nehmen.
    Also langsam Stück für Stück alles wieder abgeschaltet...
    Und was war es dann? Der bescheuerte QoS-Paketplaner!!! Man glaubt es nicht, wenn der in SP2 aus geschaltet ist, kann der DWL-122 keine Verbdinung mehr zum WLAN Router auf nehmen, obwohl der Stick als auch der Router die Verbdinung korrekt erkennt!

    Die Logik soll mir mal bitte jemand erklären!

    Jetzt läuft alles mit voller Geschwindigkeit und 1A Verbindungsqualität!

    Also, Danke an alle, die versucht haben mir zu helfen!
     
Die Seite wird geladen...

SP2 und WLAN - Ähnliche Themen

Forum Datum
WLAN Empfang verstärken Windows 10 Forum 24. Nov. 2016
Nach Updates kein WLAN mehr Netzwerk 16. Sep. 2016
2 Wlan Router nach Kabel Deutschland Router im Haus betreiben Netzwerk 29. Aug. 2016
WLan funktioniert erst beim zweiten Start des Notebooks Windows 10 Forum 28. Aug. 2016
Adaptereinstellungen ändern (Wlan statt Lan) Windows 10 Forum 7. Aug. 2016