Windows konnte nicht gestartet werden, da folgende Datei fehlt oder beschädigt ist

  • #1
P

piperka

Bekanntes Mitglied
Themenersteller
Dabei seit
25.01.2004
Beiträge
632
Reaktionspunkte
0
habe vorhin 3 riegel a 1gb gekauft...als ich den ersten riegel zum testen einbaute bootete mein system bis zur anmeldung und dann kam eine fehlermeldung von windows dass irgendeine systemdatei wiederhergestellt werden konnte...dieses infofenster habe ich mit OK bestätigt uns wollte den pc runterfahren damit ich die übrigen 2 riegel einbauen konnte....pc blieb aber hängen und ich musste kaltstarten...danach ging gar nichts mehr und es erschien folgender fehler

Windows konnte nicht gestartet werden, da folgende Datei fehlt oder beschädigt ist: \WINDOWS\SYSTEM32\CONFIG\SYSTEM

ich habe wie hier beschrieben
http://www.wintotal.de/tipparchiv/?id=1083

die methode 1 probiert, ergebnis war negativ, fehler besteht weiterhin....

dann wollte ich die methode 2 testen aber da komme ich nur bis zu diesem punkt

attrib +r System Volume Information

ergebnis ist dass der zugriff verweigert wird.

wenn ich DIR eingebe sehe ich das der ordner existier (system volume information) genaugnoimmen sieht der eintrag so aus
15/06/08 06:11 d--hs--- System Volume Information

kann es sein dass mir der zugriff verweigert wird weil da noch andere attribute stehen d--hs--- ?
 
  • #2
An den Attributen sollte es nicht liegen. s bedeutet Systemdatei, h verborgen. Das d verstehe ich nicht ganz, wird nur an Systemdateien vergeben. Und wo zu?

Ich würde zuerst nach einem neuen BIOS sehen. Auf jedem Fall das vorhandene auf default setzen, speichern und neu starten.
Ansonsten liegt da echt ein Wiindowsproblem vor. Was hälst du von Neuinstallation?
 
  • #3
wieso sollte ein BIOS flash oder ein CMOS reset hier weiterhelfen wenn eine windows system datei futsch gegegangen ist ?
 
  • #4
Zurücksetzen deshalb, weil dort vielleicht andere Werte (Timings) beim Speicher eingetragen waren. Es ist möglich, das System geht fest und wir suchen in Windows. So könnte das BIOS 100% ausgeschlossen werden. BIOS-Update, falls es mit altem BIOS und neuem Speicher Probleme geben sollte. Auch das ist Vorausetzung für ein funktionierendes Windows.
 
  • #5
CMOS clear habe ich gerade gemacht, das problem besteht immer noch.

was ich aber eigentlich wissen wollte ist, wieso ich auf attrib +r System Volume Information keinen zugriff habe
 
  • #6
Das hat wohl Bill festgelegt. Aber es ist bei mir genau so. Ich möchte aber sagen, unter FAT32 kam ich in das Verzeichnis rein und konnte mir dort die Dateigrößen anzeigen lassen.

Edit: Lies hier den Abschnitt->Windows XP Professional mit Dateisystem NTFS in einer Arbeitsgruppe oder auf einem Standalone-Computer' http://support.microsoft.com/kb/309531/de
Ich hab doch gewußt, daß es am NTFS liegt. mml
 
  • #7
griton schrieb:
was ich aber eigentlich wissen wollte ist, wieso ich auf attrib +r System Volume Information keinen zugriff habe

du mußt dem administrator berechtigungen über calcls zuweisen, so wie in dem mskb artikel von nokiafan gepostet. ob das überhaupt geht mußt du ausprobieren. denn in der wiederherstellungskonsole hast du auch als administrator nicht überall schreibrechte, sondern nur in %SYSTEMROOT% (im normalfall c:\windows) und den darunter befindlichen ordnern. der system volume information folder liegt aber direkt auf c:

hier http://support.microsoft.com/default.aspx?scid=kb;de;307545 der original-artikel aus der mskb und hier http://support.microsoft.com/kb/309531 nochmal beschrieben wie man besitzrechte auf den system volunme information folder bekommst. solltest du erfolg haben, daran denken die berechtigung wieder auf den originalzustand zurücksetzen. viel erfolg ...

gruß

hugo
 
  • #8
  • #9
update....

ich habe nun eine IDE platte als master angeschlossen und dort xp installiert....
dann habe ich die sata platte wo das defekte xp drauf ist ebenfalls drangehangen....

ich habe nun zugriff auf \WINDOWS\SYSTEM32\CONFIG\SYSTEM

NUR habe ich jetzt das problem dass ich die besagten dateien
system.bak
software.bak
sam.bak
security.bak
default.bak

NICHT löschen oder kopieren kann weil mir dies verweigert wird....


auch der versuch über die wiederherstellungskonsole mit der option r komme ich nicht weiter weil ich bei der frage
bei welcher windows-installation möchten sie sich anmelden nicht weiterkomme....ich gebe die ganze zeit 1 ein und drücke enter und es erscheint dann c:\windows> und nichts tut sich....
 
  • #10
so wie es aussieht hast du keine berechtigung auf die alte installation, da sich dort eine andere installation befindet die nicht mit dem user der aktuellen installation erstellt wurde und daher der aktuelle administrator kein zugriff hat da er nicht der eigentümer der verzeichnisse bzw. dateien der sata-platte ist. du mußt die besitzrechte an der sata-platte übernehmen und die schreibrechte auf die %SYSTEMROOT% dem administrator der neuen installation erteilen. du schreibst dann auch was von der wiederherstellungskonsole: erkenn diese 2 installationen? wenn du 1 eingibst ist das normalerweise die neu installierte version. hier hast du nur auf c:\windows und nicht auf die dazugehängte sata-platte. und bei solchen aktionen immer dazuschreiben auf welchem system du was gerade machen willst. den pfad \WINDOWS\SYSTEM32\CONFIG\SYSTEM gibt es mal auf der ide platte aber auch auf der sata. woher sollen wir nun wissan auf welche du gerade zugreifst?

auch der versuch über die wiederherstellungskonsole mit der option r komme ich nicht weiter weil ich bei der frage
bei welcher windows-installation möchten sie sich anmelden nicht weiterkomme....ich gebe die ganze zeit 1 ein und drücke enter und es erscheint dann c:\windows> und nichts tut sich....

wenn du auf c:\windows landest bist du ja schon in der Wiederherstellungskonsole, es stellt sich die frage von welcher installation redest du nun? sind hier beide platten (ide und sata) dran? wenn ja, bist du auf der ide platte gelandet, wenn du beide anwählen willst mußt du die sata platte mit ihren startoptionen in die boot.ini auf der ide platte eintragen, dann wird dir die sata installation in der wiederherstellungskonsole als 2 angeboten. und denk immer an die berechtigungen und den eingeschränkten zugriff in der wiederherstellungskonsole (nur auf %SYSTEMROOT% kann geschrieben werden). infos über die wiederherstellungskonsole findest du in den weiterführenden links in meinem ersten post aus der mskb zb. den hier http://support.microsoft.com/kb/307654

gruß

hugo
 
  • #11
update....

ALLES LÄUFT WIEDER fast WIE VORHER !!!

da diese varianten nicht gefruchtet haben....
update....

ich habe nun eine IDE platte als master angeschlossen und dort xp installiert....
dann habe ich die sata platte wo das defekte xp drauf ist ebenfalls drangehangen....

ich habe nun zugriff auf \WINDOWS\SYSTEM32\CONFIG\SYSTEM

NUR habe ich jetzt das problem dass ich die besagten dateien
system.bak
software.bak
sam.bak
security.bak
default.bak

NICHT löschen oder kopieren kann weil mir dies verweigert wird....


auch der versuch über die wiederherstellungskonsole mit der option r komme ich nicht weiter weil ich bei der frage
bei welcher windows-installation möchten sie sich anmelden nicht weiterkomme....ich gebe die ganze zeit 1 ein und drücke enter und es erscheint dann c:\windows> und nichts tut sich....

....habe ich dann versucht mit einer modifizierten version von bart´s pe (mtcd) zu booten und zugriff auf die platte zu bekommen...dies hat auch funktioniert und auch die lese und schreibrechte gingen sofort.

ich hatte im oktober 2011 mein letztes backup mit true image von acronis gemacht und suchte mir dort den config ordner raus, kopierte ihn mir auf eine externe usb platte und schloss sie ebefalls am besagten rechner an.
diese platte wurde ebenfalls, nach neubooten, durch bart´s pe erkannt und ich konnte problemlos den ordner überschreiben.

ich habe dann die alle hardware teile angeschlossen und einen cmos reset durchgeführt, anschliessend im bios wieder alle einstellungen i.o. gebracht und SIEHE DA ES LÜPPT WIEDER fast ALLES !!!

fast alles ausser dass ich jetzt nur noch einen riegel ram drinne habe, aber das ist ein anderes thema und da mache ich nachher weiter auch weiter ;)

http://www.wintotal-forum.de/index.php/topic,166280.msg831596.html#msg831596
 
  • #12
... also lag es am (neuen) Speicher... ::)
 
  • #13
PCDElchi schrieb:
... also lag es am (neuen) Speicher... ::)
evtl. ja aber wird sich noch herausstellen...mache gerade ne memtest86 session und dafür brauche ich bestimmt noch 2 tage bis ich alle ergebnisse habe.
 
  • #14
also am speicher lags definitiv nicht, siehe letzte beiträge hier
http://www.wintotal-forum.de/index.php/topic,166280.new.html#new
 
Thema:

Windows konnte nicht gestartet werden, da folgende Datei fehlt oder beschädigt ist

ANGEBOTE & SPONSOREN

Statistik des Forums

Themen
113.836
Beiträge
707.957
Mitglieder
51.488
Neuestes Mitglied
elkhse
Oben