Zickiger PC - die unendliche Geschichte

Dieses Thema Zickiger PC - die unendliche Geschichte im Forum "Hardware" wurde erstellt von Athene, 14. Juni 2003.

Thema: Zickiger PC - die unendliche Geschichte Also: damit denn auch alle etwas davon haben - hier die Fortsetzung der Geschichte vom SchluckaufPC........ Zunächst...

  1. Also: damit denn auch alle etwas davon haben - hier die Fortsetzung der Geschichte vom SchluckaufPC........
    Zunächst Zusammenfassung von Teil1:
    vor ca 1,5J hatte ich mir ein tolles neues System geleistet
    Coolermaster Alutower mit Enermaxnetzteil 430W
    Mehrere temp-geregelte Papstlüfter und Rundkabel
    Mainboard Asus P4TE ( Chipsatz Intel850) mit zunächst 2x256MB Samsung Rambus
    Intel P4 Northwood 1,8GHz
    Adaptec SCSI-Controller 29160
    daran 3 Maxtor Atlas10KIII U160SCSI-Platten
    Matrox G550 Grafikkarte
    FritzcardDSL
    Creative 128PCI-Soundkarte ( onboard-sound deakt.)
    Adaptec AUA5100 USB2-Controller
    Nokia800Pro+ TFT 18

    Das MB war ausgeliefert worden mit Bios-Version 1004 - das meine CPU nicht erkennen konnte
    Also - bei nächster gelegenheit Update auf 1005 - später bis 1007
    Ich glaube es war dann bis Herbst2002 so, dass es immer mal wieder probleme gab - besonders nach Einbau von Zusatzteilen - wie der USB2-Karte - und zuletzt gab es da dann immer wieder mal massive Probleme beim Booten ( muss dazu sagen: habe parallel installiert DOS, W98SE, XP-Prof und Sus 8.1) - die Bootprobleme äusserten sich im Steckenbleiben kurz nach Auswahl des OS in Bootmagic - und betrafen mal W98 und mal XP - die andren hab ich dann nicht mehr versucht.........
    Ich habe mich dann halb umgebracht, um eine Lösung zu finden - auch hier brav alles gepostet - und viele Hilfsvorschläge bekommen - aber es war nix zu machen......
    Lösung eher zufällig: es kam eine neue Biosversion heraus 1008.001 - Update gemacht - und Bootprobs weg!
    In der Folgezeit hatte ich immer mal wieder kleine Probleme im hauptsächlich benutzten XP - vor allem beim Brennen und manchmal im Internet ( das aber sehr selten) - die eingebauten Brenner wollten nicht so recht - teilweise lag das am inzwischen deinstallierten DirectCD ( ich hab WinOnCD6)
    Inzwischen hab ich dann weitere BiosUpdates gemacht - weil ich dachte, dass das System dann stabiler laufen würde - von 1008.001 auf 1008.002 und zuletzt 1008.003 - neuere gibt es nicht
    Ungefähr hier beginnt Teil2........
    Und ich glaube das war letzte Woche - da fing es an - zunächst mit einem Absturz bei laufendem CloneCD - danach war die 3.Platte verschwunden - wurde auch vom SCSI-Controller nicht angezeigt - nach Reset aber ok - anschliessend dauernd Autocheck Laufwerk E ( 2.P auf der 3.Platte) - im Eventviewer Anzeige von Fehler ntfs Laufwerk E - nach einigen Manipulationen war wieder alles ok - bis zum Einfrieren während hier im Forum.....
    Danach mehrfach Autocheck Laufwerk D ( 2.P auf der 2.Platte).......
    Im Eventviewer wurden angezeigt Fehler ntfs Laufwerk D - und jetzt zusätzlich Fehler adpu ( Treiber des SCSI-Controllers!) und Disk
    Nachfolgend kam es mehrfach nach mehrstündiger Betriebspause ( der Mensch muss ja mal schlafen) zu Bootproblemen:
    nach Anschalten wurde der SCSI-Controller korrekt angezeigt, ebenso die Platten und die PCI-Teile - danach kam noch vor Erscheinen von Bootmagic die meldung: Boot disk failure - und aus war es - bei Reset danach normaler Start in XP - und dann gelegentlich beim Internetsurfen wieder totales Einfrieren.........

    Inzwischen hatte ich am 31.12 einen Netzteilausfall gehabt - es hatte ohne besonderen Anlass plötzlich geknallt - Lichter aus...Netzteil hin - das war ein 1 Monat zuvor angeschafftes ( weil das andre zu laut war!) Blachnoise CWT480W - nach Ersatz schien alles ok!
    Und ich hatte bei äusserst günstigen Speicherpreisen noch 2x256MB Rambus zugebaut.

    Nach dem Beginn der neuerlichen Probleme - aber vor den jetzigen Bootproblemen hatte ich letztes Wochenende die anstössigen Brenner ausgebaut und ein feines neues PlextorPremium eingebaut. Das läuft wie eine 1 - soweit ich das bislang testen konnte......

    Eben habe ich nun die Kiste nochmal aufgemacht - und alles kontrolliert - es scheint alles völlig ok - alle Kabel und Stecker sind ok - Mainboard scheint äusserlich betrachtet ok - ebenso der Controller
    Danach normales Booten - im Eventviewer keine Meldungen!

    Geplant:
    Memtest, Plattentest - obwohl ich nicht erwarte, dass da etwas ist
    Dann ggf Bios - ältere Version zurückflashen.........
    Disketten alle schon startbereit..........

    Laut Asus-Support könnte ich das Board einschicken - soll angeblich doch noch Garantie drauf sein - bei Fehlern würde ich evtl Ersatz bekommen - vermutlich aber ein andres Board - weil es dieses nicht mehr gibt.......
    Das wäre fast so toll wie ein neues Board - weil es kaum noch ordentliche Mainboards für Rambus gibt - würde ja dann wohl bedeuten, alles neu zu installieren - allein schon beim Gedanken daran bin ich schwerstens begeistert ::)

    Klar - schickes neues Canterwood mit passendem Corsair........aber schliesslich bin ich auch nicht Krösus!

    Bericht über Ergebnisse von Memtest/HDtest folgt, ebenso Verlaufsbericht..........

    Und beinahe vergessen. ja - der PC hängt an einer Steckdosenleiste - und diese an einem Überspannungsschutzteil - das hat aber früher nir Probleme gemacht!!!!!!!!

    Ergebnis erster Durchlauf memtest: alles ok

    EZ-SCSI in W98 sagt: keine gewachsenen Defekte an den Platten - und Adaptec SCSI-Controller Utility sagt bei der ersten Platte ist auch alles ok - das SCSIMAX vom Hersteller findet die Platten nicht...
    benutzt wurde eine W98-Startdiskette mit Aspitreibern für Adaptec

    Dann werd ich wohl nochmal das Bios besuchen und das teil mit PC-Health angucken..........und dann abwarten, wann er wieder herumzickt - denn z.Zt. ist er ja brav
     
  2. Das ist bei mir wohl auch so und ich kenne viele, bei denen es auch so ist. Das macht doch eigentlich nie Probs...

    Ansonsten wünsche ich dir natürlich viel Spaß ;) bei den ganzen Tests und warte dann mal auf die Fortsetzung deiner Story ;D 8)
     
  3. Oh Mann - bist Du heute wieder lieb zu mir ::) ;D 8)
     
  4. Ich bin immer lieb zu dir :-* :-*

    *schleim* ;D ;D
     
  5. OT!!!!!!!!!!!!
    Und nur 2 :-*
    Das soll lieb sein??????????????

    :eek:
     
  6. Du sagst es, OT!!! (Aber war dein 2. Post ja auch schon...)
    Ich zitiere:
    Und ein bißchen OT schadet nie 8) 8)

    Hm ok, du hast es ja so gewollt...

    :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-* :-*

    Genug? Also ich hätte da auch noch mehr im Angebot... Bei Bedarf einfach melden, dann bekommst du auch noch mehr ;D ;D ;D
     
  7. Kann ich nie genug von kriegen 8)
     
  8. Weiss nich so recht was ich dazu sagen soll.

    Schon mal die PCI-Slots getauscht, kenn jetz ich die INT-Belegung?

    Ansonsten ist asusboards.com nicht schlecht, da sind ein paar fähige Leute, ob allerdings einer was zum P4TE weiss ...
     
  9. Das mit Kartenwechseln hatte ich vor einem halben Jahr schon - da ist alles ok........
    Asus-Support hab ich angerufen - keine neuen Ideen - ausser eben: notfalls einschicken..........
    Versuch mit Zurückflashen abgesegnet!
    Momentan ist PC ganz brav............
     
  10. Hm, kannst ja mal probieren, was passiert, wenn du die CPU total auslastest! Zum Beispiel Prime über Nacht laufen lassen oder vielleicht auch CPU Burn, könnte ja sein, dass es damit auch zusammen hängt....
    Hmm, vielleicht mal ne Mail an den und fragen, weil wenn ich den Text richtig verstanden hab, hattest du ja auch nen Prob mit der Pladde... :-\
     
Die Seite wird geladen...

Zickiger PC - die unendliche Geschichte - Ähnliche Themen

Forum Datum
Noch ein zickiger PC Hardware 27. Juli 2003
Unendliche Geschichte, mein XP und formatieren Windows XP Forum 15. Juni 2003
Win Xp: Unendliche Systemabstürze (Bluescreen) Windows XP Forum 29. Nov. 2002